2月 052010
 

The “aspenONE V7.1″ of Aspen Technology cannot be installed into our PCs: windows 7 professional x64. The problem seems the failure of installing “SQL server 2005 backward compatibility components” during the installation process. The installer “SQLserver2005_BC.msi” in aspenONE V7.1 DVD, which is located in “\AES\aspenonev7.1dvd1\core\SQL2K5Expr”, would be for x86 (32 bit) PCs and NOT applicable to x64 (64 bit) PCs.

The X64 Package of SQLserver2005_BC.msi can be downloaded from microsoft download center. This X64 Package was successfully installed into my PC. However, The installer of aspenONE V7.1 has still tried to install the X86 Package, and failed, of course…

To solve this problem, I copied DVD to HDD, replaced the X86 Package of SQLserver2005_BC.msi by its X64 Package, and copied all the files back to DVD-R DL. As a result, SQL server 2005 backward compatibility components were successfully installed!!

Now, I can use several tools, e.g. HYSYS, on my PC: windows 7 ultimate x64. However, the installation is not completed; several error messages appear during the installation. In fact, aspen properties cannot be used…

aspenONE V7が64bit版非対応とは想定外」の続報.現在,こんな状況になっています.解決策を探るために英語サイトを色々と探したので,この情報も英語で書いてみました.あるサイトに”windows 7 x64″に問題なくインストールできたという書き込みがあるのが,実に不思議.どうしたらエラーを回避して先に進めるのか.とりあえず,HYSYSは動作しているので,この状態でSONY VAIO 30台にインストールしていくべきかどうか...

 Leave a Reply

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>